FAQS (FREQUENTLY ASKED QUESTIONS) ABOUT E-Ordo
1.

When I put E-Ordo on my mac system with i-cloud, the entries are all duplicated on one device. How do I fix this? (05/15/2013)

2.

How do I put E-Ordo into my Mac OS X? (01/07/2011)

3.

How do I put E-Ordo into my Google Calendar? (01/07/2011)

4.

E-Ordo events are importing into Outlook, but are not synching with my blackberry. What can I do? (5/13/2010)

5.

Synching E-Ordo with MS Entourage 2008? (10/24/08)

6.

Will E-Ordo work in my electronic calendar?

7.

Will E-Ordo work with my Yahoo calendar? (3/4/2009)

8.

Will E-Ordo work with my Novell GroupWise calendar? (10/01/2009)

9.

What is the most common mistake people make when downloading E-Ordo?

10.

What else should I know before downloading E-Ordo?

11.

How do I remove the E-Ordo file from my Outlook Calendar?

12.

What about the new daylight time changes in 2007 and beyond?

13.

How do I use the E-Ordo in Australia?

14.

Although I imported E-Ordo into Outlook, the date events do not sync to my mobile 6 device. Why? (1/25/08)

15.

The E-Ordo entries from March 8th through October 31st are OK in MS Outlook but are on the wrong day in the Win Mobile 6 		
calendar. What do I have to do? (02/13/09)

16.

I have Outlook, and when I import E-Ordo it messes up the entries for half of the year.

17.

I have a Blackberry. How can I get the E-Ordo onto it?

18.

I have a Sony Clie T615C PDA, with Avantgo and Mobile Gabriel. With E-Ordo installed, Avantgo gives me a “Fatal Exception 		
Reset” Message. What’s wrong?

19.

When I downloaded, why did it put only the First Sunday of Advent in my Outlook?

Q. WHEN I PUT E-Ordo ON MY MAC SYSTEM WITH I-CLOUD, THE ENTRIES ARE ALL DUPLICATED ON ONE 		
DEVICE. HOW DO I FIX THIS? (01/07/2011)
If you are a mac user with i-cloud, you may notice one of your devices has the E-Ordo entries duplicated. If this happens, try the
following workaround.
1.

Right-click on the calendar with the duplicate entries and export the calendar to the desktop.

2.

Delete the calendar with the duplicate entries.

3.

Then go back in and import the exported calendar.

Q. HOW DO I PUT E-Ordo INTO MY MAC OS X? (01/07/2011)
On the Mac OS X system, the calendar IS iCal (unlike with Outlook for Windows where the calendar is in a proprietary format)
Assuming you have created a calendar on your Mac with the iCal program, the following steps should work:
1.

Download the first E-Ordo file offered (such as 2011.ics) and save it to the desktop.

2.

Drag the downloaded file and drop it on the calendar.

Q. HOW DO I PUT E-Ordo INTO MY GOOGLE CALENDAR? (01/07/2011)
The proper file to import is named 2011.ics. This is an iCalendar format file. It is the first file offered in the E-Ordo download instructions.
From the Google support web page they offer these instructions for importing iCalendar files:
To import events [into Google Calendar] from iCalendar or CSV files, just follow these steps:

1.

Click the Add down-arrow button at the bottom of the calendar list on the left side of the page, and select Import Calendar.

2.

Click Browse and choose the file that contains your events, then click Open.

3.

Select the Google Calendar where you’d like to import events, then click Import.

Q. E-Ordo EVENTS ARE IMPORTING INTO OUTLOOK, BUT ARE NOT SYNCHING WITH MY BLACKBERRY.
WHAT CAN I DO? (5/13/2010)
If you have imported the 2010 E-Ordo data into Outlook but the events are not synching with your Blackberry, it may be because the
sync process is skipping the E-Ordo events because it does not see them as part of your personal data. One way to force the E-Ordo
data to sync is to export the data from Outlook to a .pst file, and then import the .pst file back into Outlook, thus changing the E-Ordo
entries to be your own personal data entries. To do this, try the following steps, which have worked for several Blackberry users. This will
have to be done each year unless Blackberry makes a change.
In MS Outlook, EXPORT the Eordo data to a .pst file by following these steps:
1.

Highlight the Eordo2010 calendar so that all of the events are showing for this calendar only.

2.

Go to the FILE menu and select IMPORT/EXPORT, then select EXPORT TO A FILE

3.

Then select export to PERSONAL FOLDER FILE (.pst)

4.

Then you will be asked to select a folder to export from, choose Eordo2010 folder and select NEXT

5.

Next you will see a save file as box at the top of screen. (my default location was my desktop). Select REPLACE DUPLICATES 		
WITH ITEMS EXPORTED and click NEXT

Also in MS Outlook, IMPORT the .pst data by following these steps:
1.

Go to the FILE menu and select IMPORT/EXPORT, then select IMPORT FROM ANOTHER FILE OR PROGRAM

2.

Select file type PERSONAL FOLDER FILE (.PST)

3.

Select the file to import (find the location and file you exported in the first round of steps.) and select that file to import and also 		
select REPLACE DUPLICATES WITH ITEMS IMPORTED.

4.

The next option asks select the folder to import from. I selected the Personal Folder and the option IMPORT ITEMS INTO THE 		
SAME FOLDER IN PERSONAL FOLDERS.

5.

An error message may pop up letting you know that unicode is not supported, this should have no impact on the data. Click ok.

6.

Now you can highlight all the events in the new folder/calendar and drag all the events into your main Calendar folder and sync to 		
Blackberry.

Q. SYNCHING E-Ordo WITH MS ENTOURAGE 2008. (10/24/08)
If Sync Services is turned on in Entourage 2008, a new calendar is created in iCal, called “Entourage.” Events created in Entourage
show up in that calendar, and, if you create events in iCal, they need to be in that calendar as well or else they won’t show up in
Entourage. If you want to get items from iCal into Entourage right-click them and put them into the “Entourage” calendar.

Q. WILL E-Ordo WORK IN MY ELECTRONIC CALENDAR?
E-Ordo is usable with most electronic calendars on PC, Mac, or PDA platforms. It should work on any platform that imports or uses iCal
or vCal formats.

Q. WILL E-Ordo WORK WITH THE YAHOO CALENDAR?
The E-Ordo imports the calendar data flawlessly into the yahoo calendar. The tricky part comes because the yahoo calendar can only
import from the “Date Book Archive” format or the “comma separated values” format. I ruled out the CSV format because that requires
the Microsoft Outlook desktop calendar which is not a free calendar. However the Palm Desktop Calendar is a free calendar, and it can
import the E-Ordo data from the appropriate VCalendar file, which is one of the file formats that E-Ordo comes in. Once imported into
the Palm Desktop, all of the calendar data can be exported to a *.dba file in the Date Book Archive format (not the Calendar format).
Then, the yahoo calendar import/export function can be used to import the datebook archive file into the yahoo calendar.

Q. WILL E-Ordo WORK WITH THE NOVELL GROUPWISE CALENDAR?
According to the Novell documentation, when iCal support is enabled for the Novell GroupWise calendar, E-Ordo data in the iCal (.ics)
format can be imported into the Novell GroupWise calendar.

Q. WHAT IS THE MOST COMMON MISTAKE PEOPLE MAKE WHEN DOWNLOADING E-Ordo?
Based on reported issues, the most common mistake new users make is left-clicking on the actual ical or vcal file download link rather
than right-clicking when using the Microsoft Internet Explorer web browser. Right-clicking brings up a list of alternatives from which the
user should left click on Save Target As. This permits users to download and save the E-Ordo data file in a folder on the hard drive. Then
the user can open Outlook and, from the file menu, import the file that was downloaded and saved. Users who instead left-click directly
on the link trigger an automatic Outlook feature that adds only the First Sunday of Advent to their calendar. The system presumes the
file contains a single date event (like an appointment), which, of course, it does not. The E-Ordo data file contains 365 events. Internet
Explorer is the most common browser, but each browser has a different protocol to follow when downloading a file. Instructions for
downloading with some of the popular browsers are given as part of the download process.

Q. WHAT ELSE SHOULD I KNOW BEFORE DOWNLOADING E-Ordo?
Before you download and import the file into your calendar, refer to your calendar or PDA documentation, or contact your product’s
technical support. Some calendars do not import iCalendar (.ics) files.

Q. HOW DO I REMOVE THE E-Ordo FILE FROM MY OUTLOOK CALENDAR?
1.

In the Outlook Calendar, go to the toolbar and click on View>Current View>By Category.

2.

All the Ordo entries will be listed together. Click on the “Categories: ORDO2007” bar, and then press the delete key.

3.

To return to your calendar view, click on View>Current View and select the calendar view you prefer.

Q. WHAT ABOUT THE NEW DAYLIGHT TIME CHANGES IN 2007 AND BEYOND?
The answer depends on what your setup is. If you are a Microsoft Outlook user, and installing your update for daylight time in 2007
shifted a few weeks of data so that it is on the wrong day, all you need to do is follow the directions above to remove ALL of the E-Ordo
data for 2007 and then import the data again. This may also be the case for Mac users and any other users who imported ICal files in
the first place. This annoying disruption should only occur one time.

Q. ALTHOUGH I IMPORTED E-Ordo INTO OUTLOOK, THE DATE EVENTS DO NOT SYNC TO MY MOBILE 6 DEVICE.
WHY? (MODIFIED 1/25/08)
Raj Pillai, from Microsoft, has given us the following workaround. If you have Outlook 2003 or newer, and ActiveSync with Windows
Mobile 6, you can follow these directions:
This involves a bit of work but it synchronizes all the feasts into the WM 6.0 device. What you need to do is create a new Calendar folder
and move all the appointments that are in your main calendar to this new Calendar folder. To do this easily and quickly follow these
steps:
1.

Open Outlook 2003 or higher and goto Calendar.

2.

Right-click the Calendar folder and create a new folder of Calendar Type.

3.

Click View -> Arrange by -> Current View -> By Category (This will list all your feasts category wise)

4.

Select All (Press Ctrl + A) and drag the selected items into your new folder.

Once this is done, import your appointments via the iCalendar file and you will find the appointments in the main Calendar. Next Click
File -> Import and Export -> Select Export to a file-> Select “Personal folder file (.pst) -> and select the Calendar folder (do not tick the
option to include sub folders) and follow the prompts to create the .pst file. This pst file will contain only the iCalendar appointments and
can be distributed for Import into Outlook just in the manner that the iCalendar file was imported..
Once the pst file is created, you can delete all the appointments in your main Calendar in Outlook (if you wish), and move the other
appointments from your temp folder using the steps given earlier.

Q. THE E-Ordo ENTRIES FROM MARCH 8TH THROUGH OCTOBER 31ST ARE OK IN MS OUTLOOK BUT ARE ON
THE WRONG DAY IN THE WIN MOBILE 6 CALENDAR. WHAT DO I HAVE TO DO? (02/13/09)
I am running MS Outlook 2007 on Vista Ultimate 64 and WinMobile 6 using the WMDC 6.1.6965 sync program. I have applied the Win
Mobile 6 DST correction.
I successfully tried this fix:
Export all appointments from 3/9 to 11/1 into a CSV file
Open the CSV in XL and sorted by category
Deleted all except ORDO2009

Saved this XL as a CSV
Imported the CSV into Outlook with the option to REPLACE DUPLICATES
It now syncs correctly.
Submitted courtesy of Deacon Mike Berstene

Q. HOW DO I USE THE E-Ordo IN AUSTRALIA?
(This response courtesy of Father John Hill): If you decide to make the modifications for Australia, you will need to:
1.

remove celebrations peculiar to the United States, and

2.

make the following adaptations:
(a) move the memorial of Sts. Timothy and Titus to 23 January;
(b) insert Australia Day at 26 January;
(c) note that St. Patrick, 17 March, is a solemnity;
(d) insert the optional memorial of Bernadette Soubirous at 16 April;
(e) insert Anzac Day at 25 April;
(f) move the feast of St. Mark to 26 April;
(g) insert the memorial of St. Peter Chanel at 28 April;
(h) insert the solemnity of Mary, Help of Christians, Patron of Australia, at 24 May;
(i) insert the optional memorial of Peter To Rot at 7 July;
(j) move the memorial of St. Dominic to 5 August;
(k) insert the feast of Blessed Mary MacKillopp at 8 August.

Q. I HAVE OUTLOOK, AND WHEN I IMPORT E-Ordo IT MESSES UP THE ENTRIES FOR HALF OF THE YEAR.
Assuming you have downloaded the proper .ics file for Outlook, the described situation occurs because of a Windows time setting. Go to
Start | Settings | Control Panel | Date / Time and below your time zone selection is a little checkbox that says “Automatically adjust clock
for daylight saving changes.” This box should be checked before importing E-Ordo. If it is not checked, check it, use the directions above
to remove the data from Outlook, and then re-import E-Ordo.

Q. I HAVE A BLACKBERRY. HOW CAN I GET THE E-Ordo ONTO IT?
A customer writes: I have Palm Desktop from my old Treo, and I had EOrdo on that from my Treo. From Palm Desktop I exported the
EOrdo file to a dba file. Then I went on to Yahoo and in MyYahoo added the desktop calendar. I imported the dba file to MyYahoo’s
calendar. Then I opened the Blackberry Desktop Manager and opened the sync program. There is an option in the configuration
program to import the Yahoo desktop calendar. I had to open my internet explorer and go to myYahoo before running the sync. When I
ran the sync program from Blackberry it loaded the EOrdo onto my smartphone.
If someone has any calendar program that exports to dba format this should work. See also the first FAQ above for another approach if
you use MS Outlook.

Q. I HAVE A SONY CLIE T615C PDA, WITH AVANTGO AND MOBILE GABRIEL. WITH E-Ordo INSTALLED AVANTGO
GIVES ME A “FATAL EXCEPTION RESET” MESSAGE. WHAT’S WRONG?
E-Ordo events are installed under their own category (ORDO). The installation of E-Ordo is really an addition of events with their
respective information. Uninstalling E-Ordo is a matter of removing these events, which can be done by category (remove all events
under the category, etc.). The error, raised by the Avantgo software, is a message that indicates some condition has occured which
prevents Avantgo from running and resets the program. E-Ordo is data, not a program, and makes no configuration changes.
Solution: Delete Avantgo and all of its associated files from the PDA, and then reload it from the website.

Q. WHEN I DOWNLOADED, WHY DID IT PUT ONLY THE FIRST SUNDAY OF ADVENT IN MY OUTLOOK?

This sometimes occurs when a step is omitted in the download process. If, with Internet Explorer, a person left-clicks on the download
link (that is, the link in step 3 of the download process that offers a selection of specific files to be downloaded), only the first date will
be automatically inserted in your Outlook calendar, and all or most of the other dates will be ignored. Instead of left-clicking on the file
link, right-click on the file link and select “Save Target As.” Left-click on this selection. This will open a Save dialog window and give you
a chance to save the file that you are downloading in a folder of your choosing. We recommend browsing to “My Documents” in the
Save In window and saving the downloaded file in that folder. Then, open your Outlook calendar and import the file just saved,
according to the instructions.
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